Access to service is disrupted
Incident Report for EU Production Cloud
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 19:39 UTC
Investigating
Service access from Paris area has been disrupted since 2024-04-24 17:38:49. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Apr 24, 2024 - 18:04 UTC
This incident affected: Apptime (Apptime API).