Access to service is disrupted
Incident Report for EU Production Cloud
Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 17:44 UTC
Investigating
Service access from Paris area has been disrupted since 2024-08-31 15:59:14. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Aug 31, 2024 - 16:29 UTC
This incident affected: Apptime (Apptime API).