Access to service is disrupted
Incident Report for EU Production Cloud
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 23:52 UTC
Investigating
Service access from London area has been disrupted since 2022-09-29 23:32:54. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Sep 29, 2022 - 23:37 UTC
This incident affected: API (Subscriber device detail APIs).