A fix has been implemented, and we are monitoring the results.
Posted Aug 29, 2025 - 02:22 UTC
Identified
We have identified the root cause of the issue, and the solution is currently being tested.
The hotfix is scheduled to be deployed overnight between 01:00 and 06:00 CET on August 29th, 2025, and will require a controller restart. During this time, locations will continue to operate as normal; however, they will appear as offline in the mobile app and in Frontline.
Posted Aug 28, 2025 - 23:03 UTC
Investigating
We have identified an issue that prevents end users from completing onboarding with the Plume Home app, and we are working on a solution.
During the “Name your network” step, the user will be presented with an “Illegal input” error when they submit any SSID and password combination and are unable to progress beyond this point. Closing and relaunching the app results in a “WiFi Network already exists for this location” error.
Although the network will be successfully created, the users will not be able to progress beyond this point unless onboarding is completed using Frontline.
This issue is limited to Plume Home users onboarding with devices on older firmware versions.