Okta Login Issues Affecting Access to Plume Tools

Incident Report for EU Production Cloud

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 15:27 UTC

Investigating

On December 3, 2025 at 5:15 am PST, the Okta team identified an issue affecting connectivity to their Core Platform service for customers in US Cell 7. During this time, users may experience intermittent issues when using Okta. Okta and Plume teams are actively investigating and working to mitigate the impact. We will share another update as soon as more information is available. For the latest status, please visit: https://status.okta.com/.
Posted Dec 03, 2025 - 13:15 UTC
This incident affected: Signal (Web interface).