Access to service is disrupted
Incident Report for EU Production Cloud
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 06:13 UTC
Investigating
Service access has been disrupted since 2023-12-13 00:43:00. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Dec 13, 2023 - 06:03 UTC
This incident affected: Uprise (API).