Maintenance: Deploying new version to cloud.
Incident Report for EU Production Cloud
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 00:18 UTC
Update
Validation complete. Deployment successful.
Posted Jun 02, 2023 - 00:18 UTC
Update
Deployment complete, running validation.
Posted Jun 01, 2023 - 23:52 UTC
Identified
Plume EU production Cloud is under maintenance due to a deploying new version to cloud.. An event will be created here denoting the completion of the maintenance.
Posted Jun 01, 2023 - 23:04 UTC
This incident affected: API (App login APIs, Subscriber location APIs, Subscriber device summary APIs, Subscriber device detail APIs, Subscriber node (Gateway or Extender) APIs, Subscriber summary APIs), Onboarding services network connectivity (Onboarding - Subscriber cloud assignment redirector, Onboarding - Subscriber cloud controller, Onboarding - Subscriber network statistics collection), AWS Infrastructure (AWS athena-eu-central-1, AWS docdb-eu-central-1, AWS dynamodb-eu-central-1, AWS ec2-eu-central-1, AWS ecs-eu-central-1, AWS eks-eu-central-1, AWS elasticache-eu-central-1, AWS elasticsearch-eu-central-1, AWS elb-eu-central-1, AWS emr-eu-central-1, AWS glue-eu-central-1, AWS kms-eu-central-1, AWS lambda-eu-central-1, AWS rds-eu-central-1, AWS route53-eu-central-1, AWS s3-eu-central-1), Signal (Web interface, Signal jobs), Workpass Guest Services (Workpass - Guest login portal, Workpass - Guest portal APIs), Misc Services (Optimizer, Guard, Overlord), Apptime (Apptime Service, Apptime API), Misc. 3rd Party Infrastructure (Heroku), and Uprise (Web interface, API).