Access to service is disrupted
Incident Report for EU Production Cloud
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 19:13 UTC
Investigating
Service access has been disrupted since 2024-04-24 17:17:00. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Apr 24, 2024 - 17:21 UTC
This incident affected: Apptime (Apptime Service).