Access to service is disrupted

Incident Report for EU Production Cloud

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 06:56 UTC

Investigating

Service access has been disrupted since 2025-07-01 06:15:12. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Jul 01, 2025 - 06:20 UTC
This incident affected: Onboarding services network connectivity (Onboarding - Subscriber network statistics collection).